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THANK YOU FOR PURCHASING THIS RACAL INSTRUMENTS PRODUCT 

For this product, or any other Racal Instruments product that incorporates software drivers, 
you may access our web site to verify and/or download the latest driver versions. The web 
address for driver downloads is: 
                                                  http://www.racalinstruments.com/downloads 
 
If you have any questions about software driver downloads or our privacy policy, please 
contact us at  
                                                               info@racalinstruments.com. 
 

WARRANTY STATEMENT 

All Racal Instruments, Inc. products are designed and manufactured to exacting standards 
and in full conformance to Racal Instruments ISO 9000/2000 procedures. 
For the specific terms of your standard warranty, or optional extended warranty or service 
agreement, contact your Racal Instruments customer service advisor. Please have the 
following information available to facilitate service.  
1. Product serial number 
2. Product model number 
3. Your company and contact information 
You may contact your customer service advisor by: 

E-Mail:    Helpdesk@racalinstruments.com 
Telephone:  +1 800 722 3262  (USA) 

  +44(0) 8706 080134  (UK) 
 

  Fax:   +1 949 859 7309  (USA) 
     +44(0) 1628 662017  (UK) 
 

 

 

RETURN of PRODUCT 

Authorization is required from Racal Instruments before you send us your product for service 
or calibration. Call your nearest Racal Instruments support facility. A list is located on the last 
page of this manual. If you are unsure where to call, contact Racal Instruments, Inc. 
Customer Support Department in Irvine, California, USA at 1-800-722-3262 or 1-949-859-
8999 or via fax at 1-949-859-7139. We can be reached at: helpdesk@racalinstruments.com. 



 

PROPRIETARY NOTICE 

This document and the technical data herein disclosed, are proprietary to Racal Instruments, 
and shall not, without express written permission of Racal Instruments, be used, in whole or in 
part to solicit quotations from a competitive source or used for manufacture by anyone other 
than Racal Instruments. The information herein has been developed at private expense, and 
may only be used for operation and maintenance reference purposes or for purposes of 
engineering evaluation and incorporation into technical specifications and other documents 
which specify procurement of products from Racal Instruments. 
 

DISCLAIMER 

Buyer acknowledges and agrees that it is responsible for the operation of the goods 
purchased and should ensure that they are used properly and in accordance with this 
handbook and any other instructions provided by Seller.  Racal Instruments products are not 
specifically designed, manufactured or intended to be used as parts, assemblies or 
components in planning, construction, maintenance or operation of a nuclear facility, or in life 
support or safety critical applications in which the failure of the Racal Instruments product 
could create a situation where personal injury or death could occur.  Should Buyer purchase 
Racal Instruments product for such unintended application, Buyer shall indemnify and hold 
Racal Instruments, its officers, employees, subsidiaries, affiliates and distributors harmless 
against all claims arising out of a claim for personal injury or death associated with such 
unintended use. 

 
 
 



 

 

 

FOR YOUR SAFETY 

Before undertaking any troubleshooting, maintenance or exploratory procedure, read 
carefully the WARNINGS and CAUTION notices. 

This equipment contains voltage 
hazardous to human life and 
safety, and is capable of inflicting 
personal injury. 
 

If this instrument is to be powered from the AC line (mains) through an 
autotransformer, ensure the common connector is connected to the 
neutral (earth pole) of the power supply. 
 
Before operating the unit, ensure the conductor (green wire) is 
connected to the ground (earth) conductor of the power outlet. Do not 
use a two-conductor extension cord or a three-prong/two-prong 
adapter. This will defeat the protective feature of the third conductor in 
the power cord. 
 
Maintenance and calibration procedures sometimes call for operation 
of the unit with power applied and protective covers removed. Read 
the procedures and heed warnings to avoid “live” circuit points. 
 
 
 

Before operating this instrument: 
1. Ensure the proper fuse is in place for the power source to operate. 
2. Ensure all other devices connected to or in proximity to this instrument are 

properly grounded or connected to the protective third-wire earth ground. 
If the instrument: 
 - fails to operate satisfactorily 
 - shows visible damage 
 - has been stored under unfavorable conditions 
 - has sustained stress 
Do not operate until performance is checked by qualified personnel. 
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General 
 
The RI3165 Software Utility (980899-003) default has the following layout: 
 

 
 
The instrument’s configuration can be changed with the settings in the left 
panel. By pressing the button “Preview channel(s)” the signal configuration 
will be displayed in the graph. Depending on the setting “Active channel(s)” in 
the right panel, the graph will display channel A, B or both (or none).  
 
For more details about the Instrument Settings see “Adjusting The 
Instrument”. For more detail about the right panel (Instrument Update) see 
“Updating The Instrument”. 
 
The default unit for the X-axis is samples. For a comparison in time domain 
the X-axis unit can be set to time. Select Options->Time Domain Settings to 
configure this setting. 
 
Load and Save Instrument Configuration 
 
The instrument configuration can be saved to disk. Select File->Save 
Settings. For loading a previous saved file select File->Load Settings. 
The default settings are save in the file “RI3165.set”. Do not overwrite this file. 
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Adjusting The Instrument 
 
The instrument settings can be adjusted with the following panel: 

 
 
It is easier to understand the settings if the hardware structure is known: 
 

 
3165 Functional Block Diagram 
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The instrument can be configured by adjusting the following parameters: 
 

�� Samples: Number samples for the signal. If the signal is imported from 
a file the number of samples is determined by the file and cannot be 
altered. 

�� Output offset: This parameter will program the DC-Offset dac (see 
block diagram). 

�� Attenuation: The attenuator does change the following hardware 
elements: 

o The attenuator for the 3 dB step; 
o The Range DAC (close to the 14 bit main dac) for the 

attenuation between the 3 dB steps 
�� Max. Ampl. (Vpeak): This indicates the maximum possible output 

voltage. The attenuator determines the maximum amplitude (Vpeak). 
Changing this parameter will change the attenuator and determine the 
signal amplitude (see also “Standard Signals”). 

�� Standard and Import: The signal definition. See “Standard Signals” 
and “Import Signals” for more information. 

�� Clock Source: Select the desired clock source. If the front clock 
source is selected, the clock frequency can be altered. This is useful 
for a correctly calculated frequency and sample time. 

�� Clock Frequency: Only adjustable if the front clock is selected. This 
value will only influence the calculated frequency. 

�� Clock div.: The clock divider divides the Clock Source and determines 
the sample frequency. 

�� Sample time: The sample time can be adjusted by changing the clock 
divider. If this value is changed press “enter” to update the clock divider 
value (and the corresponding sample frequency). 

�� Trigger Source: Select the desired trigger source. See “Updating The 
Instrument” for how to send a software-trigger if “Software” is selected 
as source. 

�� Trigger Mode: The trigger mode is adjustable if the trigger source isn’t 
set to software. The following modes are available: 

o Positive level: Signal will run if trigger source has a logic high 
level 

o Negative level: Signal will run if trigger source has a logic low 
level 

o Positive edge re-trigger: Signal will run after the first positive 
edge. The next positive edge will stop the signal running. 

o Negative edge re-trigger: Signal will run after the first negative 
edge. The next negative edge will stop the signal running. 

o Positive edge continuous: Signal will run after a positive edge 
o Negative edge continuous: Signal will run after a negative edge 

�� Filter: Select a filter or just bypass the filters. 
�� Output connection: Connect the output single ended or differential. 

Channel B can be added (inversed) to channel A (single ended or 
differential). 

Press “Preview channel(s)” to update the graph. 
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Standard Signals 
 
The standard signal can be configured by the following parameter: 
 

�� Signal shape: There are three standard shapes: 
o Sine 
o Square 
o Triangle 

�� Symmetry: For a square wave the symmetry parameter will change 
the duty cycle. For a triangle the symmetry will change the top of the 
triangle. 0% will result in a falling ramp, 100% in a rising ramp. 

�� Normalize amplitude: A value between –1 and +1. This parameter will 
adjust the signal amplitude. A value of 1 means a (main) DAC 
utilization of 100% (the DAC will get the maximum possible code) and 
the signal amplitude is equal to the settings “Max. amplitude”. A value 
of 0.5 corresponds with 50% DAC utilization. 

�� Signal Ampl. (Vpeak): The amplitude of the signal (Vpeak). The signal 
amplitude is influenced by the normalized amplitude and the attenuator 
setting. The maximum possible value of the signal amplitude is equal to 
the setting “Max. amplitude”. A value below “Max. amplitude” means 
the (main) DAC utilization is less than 100%. 

�� Frequency: The frequency of the signal. The frequency is calculated 
with:  

f = p/N * fs  
where :     
f  = signal frequency 
p  = number of periods 
N  = number of samples 
fs = sample frequency 

�� Periods: Number of period for the signal. Changing the periods will 
change the frequency. 

�� Start phase: The start phase of the signal. 
�� Multi: Check multi for adding signals. This will allow you to create 

shapes other than the three standard shapes. Press the next button to 
define a new signal that will be added to the already configured 
signal(s). Press the previous button to go back to a previous declared 
signal. 

 
Import Signals 
 
For more flexibility the software can import signals created in other 
applications. Signal files are text files with one column containing decimal or 
hexadecimal data, see next paragraphs for more details. The number of lines 
will determine the number of samples. Press the Browse button to select a 
signal file. The folder “Signals” of the application folder contains several 
examples of signal files. 
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Decimal Import Data 
 
The decimal import data has the following format: 
 
0.123 
1.0 
-0.3 
etc. 
 
A value of 1 will result in an amplitude of “Max. amplitude” (determined by the 
attenuator). 
The imported data can be multiplied with any value. 
 

Hexadecimal Import Data (instrument main-DAC codes) 
 
The hexadecimal import data has the following format: 
 
3000 
4F5 
5e2 
100a 
etc. 
 
The instrument does have a 14 bit DAC (see block diagram). The import data 
will program this DAC, so the data can be in a range from 0 to 3FFF. 
 
The imported data can be multiplied with any value. 
 
Note: left shifting is equal to multiplying with 2, 4, 8 etc, for right shifting 
multiply with 0.5 , 0.25 , 0,125 etc. 
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Updating The Instrument 
 

 
 
This panel is used to update and select the card. It does have the following 
items: 
 

�� Active channel(s): Select the channel(s) to be updated. 
�� Update Card: Send the (changed) Instruments settings to the 

hardware. Only the active channel(s) will be updated. 
�� Update preview: The graph will also be updated with a card update if 

this item is checked. 
�� Software trigger: Send a software trigger to the instrument. Button is 

only enabled is card is updated and “Software” is selected to be the 
trigger source. 

�� Driver: Select the driver that is being used (VISA or VISA kernel 
driver) 

�� Select card: Select the card to be updated. If using the VISA driver, 
use NI-MAX to locate the card. If using the kernel driver, use the 
Windows Device Manager. 

�� Status: Display the driver error code if any. 
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Product Support Racal Instruments has a complete Service and Parts 

Department. If you need technical assistance or should it be 
necessary to return your product for repair or calibration, call 
1-800-722-3262. If parts are required to repair the product at 
your facility, call 1-949-859-8999 and ask for the Parts 
Department. 
When sending your instrument in for repair, complete the form in 
the back of this manual. 
For worldwide support and the office closes to your facility, refer 
to the Support Offices section on the following page. 

 
Warranty Use the original packing material when returning the 3165 

(980899-003) to Racal Instruments for calibration or servicing. 
The original shipping container and associated packaging 
material will provide the necessary protection for safe 
reshipment. 
If the original packing material is unavailable, contact Racal 
Instruments Customer Service for information. 
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Support Offices  
RACAL INSTRUMENTS 
 
United States 
 
(Corporate Headquarters and Service Center) 
4 Goodyear Street, Irvine, CA 92618 
Tel:  (800) 722-2528, (949) 859-8999; Fax: (949) 859-7139 
 
5730 Northwest Parkway Suite 700, San Antonio, TX 78249 
Tel:  (210) 699-6799; Fax:  (210) 699-8857 
 
Europe 
 
(European Headquarters and Service Center) 
18 Avenue Dutartre, 78150 LeChesnay, France 
Tel:  +33 (0)1 39 23 22 22;  Fax: +33 (0)1 39 23 22 25 
 
29-31 Cobham Road, Wimborne, Dorset BH21 7PF, United Kingdom 
Tel:  +44 (0) 1202 872800; Fax:  +44 (0) 1202 870810 
 
Via Milazzo 25, 20092 Cinisello B, Milan, Italy 
Tel:  +39 (0)2 6123 901; Fax:  +39 (0)2 6129 3606 
 
Technologie Park, Friedrich Ebert Strasse, 51429 Bergisch Gladbach, 
Germany 
Tel: +49 (0) 2204 844200; Fax: +49 (0) 2204 844219 
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REPAIR AND CALIBRATION REQUEST FORM 
 

To allow us to better understand your repair requests, we suggest you 
use the following outline when calling and include a copy with your 
instrument to be sent to the Racal Instruments Repair Facility. 
 

Model    Serial No.    Date   
 
Company Name                                    Purchase Order #   
 
Billing Address         
    City     

  State/Province              Zip/Postal Code      Country  
Shipping Address         
    City     

                      State/Province              Zip/Postal Code       Country  
Technical Contact    Phone Number (     )   
Purchasing Contact    Phone Number (     )   
 
1. Describe, in detail, the problem and symptoms you are having. Please include 
all set up details, such as input/output levels, frequencies, waveform details, etc.        
            
           
           
            
 
2. If problem is occurring when unit is in remote, please list the program strings 
used and the controller type.        
            
           
           
            
 
3. Please give any additional information you feel would be beneficial in facilitating 
a faster repair time (i.e., modifications, etc.)       
           
           
           
            
 
4. Is calibration data required?         Yes   No     (please circle one) 
Call before shipping   Ship instruments to nearest support office. 
Note: We do not accept    
“collect” shipments 
 
 
 


